Answered

Organization Linked Items Report not working

Hi,

Two Organization Linked Items reports that I created in Insightly are no longer working. When I try to run them it says 'Your report couldn't run because it contains invalid filters'. I have run this report previously without issue so not sure why the filters would no longer be working. Can this be fixed? We use this report to send welcome emails to our clients so it's important that it works.

Best wishes,

Mike

0

Comments

23 comments
  • Official comment

    Hey Grant,

     
    Thank you for your patience while we test and make sure this issue is resolved. As of this morning, testing has showed that your reports should be working as normal now. 
     
    Please let us know if you have any other issues with this, we are happy to help!
    Comment actions Permalink
  • Receiving similar errors this morning with our reporting.  Noted that it was fine yesterday, and our scheduled weekly reports did not trigger this morning.

    0
    Comment actions Permalink
  • Yes getting the same thing. With further testing, I found if I drag a particular custom field into the column/data part of the report, it corrupts the report and I get the error "Your report could not be run because it contains invalid filters. Correct your report filters and try again.".

     

    Waiting on information from Insightly.

    0
    Comment actions Permalink
  • We have a similar ticket open now - and I attempted a similar fix to recreate some of the reports.  Really need this fixed as this is a critical weekly report for us.

    0
    Comment actions Permalink
  • Hi All,

    Thanks for your patience!

    It looks like our Dev team has pushed out a fix for this for all new reports.  If you have a saved report, you may be seeing an Invalid Filter error message - they're still investigating that, but I'll let you all know here as soon as we have an official fix.

    0
    Comment actions Permalink
  • We are still getting the error - seems to happen when using custom fields for organizations (a critical element...)

    0
    Comment actions Permalink
  • I am having this same problem and error, on both saved reports and new reports. This is a critical problem at this time, this report needs to run tomorrow. 

    0
    Comment actions Permalink
  • Dan P - this is happening for me on NEW reports. 

    0
    Comment actions Permalink
  • Hi all - this is being looked into and we'll be sure to provide an update once resolved. Apologies for the inconvenience.

    0
    Comment actions Permalink
  • In case any of you folks are still waiting for an update, I was notified yesterday (and I confirmed) that this issue is resolved. 

    0
    Comment actions Permalink
  • Unfortunately still out for us... We really need some resolution soon for this style of report as this is a critical weekly deliverable.

    0
    Comment actions Permalink
  • Hi All,

    Thanks so much for your patience!

    We’ve heard back from our engineering team that this has been resolved. But if you’re seeing otherwise, please let us know.

    0
    Comment actions Permalink
  • Hello all, 

    I'm encountering this problem currently. Was there a resolution posted elsewhere?

    Brennan 

    0
    Comment actions Permalink
  • Hello Brennan,

    Can you provide a screenshot of your report where you are experiencing the issue? 

    0
    Comment actions Permalink
  • Hi Alejandro,

     

    Here's the report I'm trying to run and the message I'm getting from insightly. 

     

     

    Thanks, 
    Brennan

    0
    Comment actions Permalink
  • Hello Brennan,

    Thanks for sharing that information! 

    Please know that our development team is aware of this and is looking into a resolution. As soon as I have an update for you I'll be sure to let you know.

    I appreciate your patience in the meantime!

    0
    Comment actions Permalink
  • Facing same issue here: http://joxi.ru/Y2LQWbBf9y4jBA

    On a very important report for us.

    0
    Comment actions Permalink
  • Hello Etienne,

    I apologize for having to experience the same issue!

    I'm going to go ahead and create a ticket for you as well to further help with this issue. Please keep an eye out for an email from me. 

    Thanks for your time and patience. 

    0
    Comment actions Permalink
  • Hello,

    I am also experiencing this issue. It happens when I try to add a a "Custom Field" as a column into a report. Specifically, a Organization Linked Items Report.

    This report was running fine for about 8 months, not sure what changed.

    Thank you.

    0
    Comment actions Permalink
  • Hello Mandy,

    Thanks for sharing your issue with me as well!

    Please know that our Engineering Team is actively working on this issue. As soon as I have further information to share I'll make sure to post an update. 

    I appreciate your time and patience! 

    0
    Comment actions Permalink
  • This is still an issue for us. Running reports with "Custom Fields" is very important, and now several of my reports will not work.

    We need a solution ASAP. 

    0
    Comment actions Permalink
  • Hello,

    I am having this same problem ("Your report could not be run because it contains invalid filters."), on both saved reports and new reports. I have run this report previously without issue.

    We need a solution ASAP.

    1
    Comment actions Permalink
  • A temporary workaround may be to rebuild your existing linked item report as a new one, save it, and run it without navigating away from the page. I found last week that my newly created duplicate report would work for a short time after creating it, as long as I didn't navigate away. It's a temporary stopgap and a pain in the neck to have to do this every time I want to run a report with custom fields - I have 4 or 5 duplicate versions of my most-used report now! -  but better than not being able to run it at all.

    Hopefully this will help some of you folks while Insightly works out this bug. 

    0
    Comment actions Permalink

Post is closed for comments.