Outlook add on change standard browser

Hi!

So, the Outlook add on is a great tool, but how come you've forced new tasks etc. to be opened in Explorer? I've changed standard browser everywhere in Windows, Office and Outlook but still, when using the Insightly add on, it uses Internet Explorer. How can I get it changed to another browser?

Kindly,

Rasmus

3

Comments

22 comments
  • Hi Rasmus,

    Thanks for posting!

    The browser that opens when you click on a link in an email is not an Insightly controlled setting. You will need to double check your computer and Outlook settings. When I do a search on Google they suggest:

    First, make sure that IE and Outlook are closed. Then, in Chrome, click on the settings icon (wrench) and go to "Options." Once there, click on "Make Google Chrome my default browser".

    I hope that helps!

     

    0
    Comment actions Permalink
  • Erin, that suggestion doesn't seem to work. I am having same problem. Rasmus - did you figure this one out yet?

     

    0
    Comment actions Permalink
  • And note: URLs go to Chrome just fine from outlook. It's specifically the "View in Insightly" link that is still defaulting to MS Internet Explorer.

    0
    Comment actions Permalink
  • Hi there:

    I did a quick search for "change default browser in outlook" and came up with this article that might be helpful - How Do I Set Default Browser for Outlook?

    0
    Comment actions Permalink
  • Still nothing. Chrome works for links in outlook that are not part of the Insightly add-in. It's something specific to the Insightly add-in that is causing it to go to IE.

    0
    Comment actions Permalink
  • Hey Brian:

    I'm going to open a ticket for you so you can send us a screencast. Be on the look out for that!

    0
    Comment actions Permalink
  • Hi Brian,

    No, no solution yet from this side.

    0
    Comment actions Permalink
  • Brian sent over a screencast, I will keep you updated through this post too Rasmus!

    0
    Comment actions Permalink
  • Lyla, 

    Was there a solution ever reached for this?  We are having the same problem and it makes using this plug in very user-unfriendly.  An update on this would be MUCH APPRECIATED!!!

    0
    Comment actions Permalink
  • Hi Lindsay,

    Unfortunately, we did not hear back from Brian.  Is Internet Explorer coming up for you as well?

    Can you verify if Chrome is your default browser?

    Step 1: Adjust your Windows settings

    -Download and install Chrome.
    -Click on the Start button, then click Control Panel.
    -Click Programs > Default Programs > Set your default programs.
    -In the panel on the left, select Google Chrome.
    -Click Set this program as default.
    -Click Ok.

    Step 2: Adjust your Chrome settings

    -Open Chrome.
    -Click the Chrome menu Chrome menu.
    -Click Relaunch Chrome on the desktop or Relaunch Chrome in Windows 8 mode.

    0
    Comment actions Permalink
  • I don't know why you didn't get Brian's screencast, I found it on YouTube: https://youtu.be/ogalcbwNBhU

    Default browser is set to Chrome, like mentioned above. Links IN e-mails open in de default browser (Chrome), but the links in the Insightly app (e.g. View In Insightly) opens in Internet Explorer. This is not a setting I can change. Please solve this asap.

    2
    Comment actions Permalink
  • Hello,


    Have there been any updates here? I believe Noud's link shows the exact problem everyone on this post has been experiencing (links in Outlook open in the default browser/Chrome, but links in the Insightly Outlook add-in open in Internet Explorer).

     

    Thanks!

    0
    Comment actions Permalink
  • Hi Daniel,

    I apologize there are no updates, the browser that opens when you click on a link in an email is not an Insightly controlled setting. When you mention links in Outlook open is the default browser what are you referring to? Is this when you're not using Insightly?

     

    0
    Comment actions Permalink
  • Hi All,

     

    Unfortunately, I also can confirm that even Firefox is the default browser, Explorer is open when clicking on one of the Insighty's function. If I click on the links

    - circled with red: Explorer is opening

    - underlined with green: Firefox is opening.

    It seems very convincing to me that it is indeed an Insightly setting :(

    0
    Comment actions Permalink
  • Vereb, thank you for posting the screenshot. We have the exact same problem!

    0
    Comment actions Permalink
  • Hi,

    Sorry to hear that, Can you please try to select Google Chrome explicitly and see if you still see the issue. This will help us debug the issue better.

     

    Thank you for your help,

    Nipuna

    0
    Comment actions Permalink
  • Hi Nipuna,

     

    I have checked the Google Chrome box in the setting you mention above. Also, below you can see that I have made Internet Explorer the default program in 0 of 14 possible situations.

     

    Please advise on what we should do next.


    1
    Comment actions Permalink
  • Hi Daniel,

    Would is be possible to get the latest and greatest version of chrome browser?

    Here is what I found in Web

    https://productforums.google.com/forum/#!topic/chrome/yMXSQMRhRnI

    https://productforums.google.com/forum/#!topic/chrome/YZYivEn12F0

    Thank you for your Patience!

    Nipuna

     

    0
    Comment actions Permalink
  • Hi

    I have the same problem but with firefox , i also checked with another add- ins and they behave the same ( evernote in this case)

    anybody solved this yet?

    0
    Comment actions Permalink
  • Apparently this happens with other Outlook plug-ins. Even Bing Maps will open IE when "View Larger Map" is clicked. The Salesforce plugin has similar issue. So it has something to do with Outlook or the way plug-ins are authored.

    2
    Comment actions Permalink
  • Any new updates on this issue would be appreciated - thank you

    0
    Comment actions Permalink
  • Hi John,

    As Michael McCreary stated before you, this is a case of Microsoft authoring their Outlook plugins to favor their own browser, and not something that Insightly has control over.  Sorry for the inconvenience! :(

    0
    Comment actions Permalink

Please sign in to leave a comment.