android version 3.9.1 not showing "Leads"

0

Comments

3 comments
  • Hi Mike!

    Do you have leads enabled on your web app? 

    Thank you!

    0
    Comment actions Permalink
  • How do I know if enabled?

    Thanks

    0
    Comment actions Permalink
  • @Mike - If you log into your account within the web app, you'll see "Leads" on the left hand side in the different record tabs.

    If you don't see that, you'l want to enable it by going to System Setting > Lead Management > Click the check box to enable.

    Thank you!

    0
    Comment actions Permalink

Please sign in to leave a comment.