Web to lead webform fields "disappearing"

I had the web to lead form setup to use the following fields which are all standard from the insightly dropdown window:

  • First Name
  • Last Name
  • Organization name
  • Email
  • Phone
  • Title
  • Description
  • Number of Employees

However, whenever I click out of the "CREATE HTML FOR YOUR WEBSITE" screen, then hit save on the "WEB TO LEAD" screen, and click back to the "HTML FOR YOUR WEBSITE" link, it defaults to the fields insightly has setup. This means that the Description and Number of Employee's fields are both gone for me.

I had all the fields I listed above in bulletpoints, copied over to a shopify website page and did testing a couple of weeks ago, everything worked fine. Now, I'm limited only to the standard fields that insightly has put in as a starting point and lost detailed information for several leads.

What's going on? 

0

Comments

1 comment
  • Hi Mia, thank you for your post! 

    When you're choosing the fields that you'd like to have in your web to lead form, the html code is modified in real time, so once you add the fields that you'd like to use, you would just copy the HTML code right then and there. 

    There is no need to close that window and hit save and that will revert it back to the default. The save button isn't for the html code choices for your form, it's for the other settings on that page. 

    I hope that helps to clarify!

    0
    Comment actions Permalink

Please sign in to leave a comment.