Completed

Default visibility permission

How do I change default visibility permission to a specific team instead of "only the record creator"? Thank you.

0

Comments

12 comments
  • Hi Ann,

    We have an article that covers how to create a team and then assign permissions to that team.

    You can view that here: http://support.insight.ly/hc/en-us/articles/204061734-Creating-a-team

    Let us know if you need any further help!

    0
    Comment actions Permalink
  • Hi Jessica, thanks for the prompt response. But my question is: when I create an opportunity or organization profile, the default visibility goes to "record creator", how do I change it to a specific team that I have already created such that I don't have to click and change the permission setting every time. Thanks.

    1
    Comment actions Permalink
  • @Ann - Thank you for clarifying! 

    It's not currently possible to set default viewing permissions on records to anything other than "Everyone" or "Creator Only". We are working on building a new permissions scheme which will be more robust and specific, but for now the permissions have to be manually set. 

    Thank you!

    0
    Comment actions Permalink
  • Yes, I am also looking for this feature. We want to do it by specific teams. I hope you have that feature ready soon.

    0
    Comment actions Permalink
  • I have the same need, to have Opportunities be visible to the designated Management Team, not everyone. I am presently using the method you describe, that default visibility is only to originator, then I reassasign visibility to the designated Management Team... but it doesn't work, only the myself as originator sees the Opportunities. (Have opened a support ticket on this.)

    0
    Comment actions Permalink
  • Hi everyone,

    I'm happy to share the news that we have released Advanced Permissions - the more robust Permissions that Jessica mentioned above - to Insightly's Professional and Enterprise plans. Here are a few resources to help you learn more about this new feature and decide if it's right for you:

    Cheers!

     

    0
    Comment actions Permalink
  • Hello Brenda.

     

    I am trying to access the links but it says: 

    You're not authorized to access this page

     

    I can not find anything new in the settings either.

    0
    Comment actions Permalink
  • Hi Luis,

    I'm sorry you're having trouble with this. What are you clicking on when you receive this message? Please note that Advanced Permissions is available for our Professional and Enterprise plans only.

    0
    Comment actions Permalink
  • Hi Luis - I'm afraid I jumped the gun. The help articles and video should be live later today. My apologies!

    0
    Comment actions Permalink
  • Thanks Brenda. Unfortunately I am not in the Professional plan. This is an important feature. It should be in all the plans.

    0
    Comment actions Permalink
  • When we enter a new event by clicking on the "New Event" button in the calendar, the event defaults to "Public" (which is how we set up our defaults in our profiles). If we just click within the actual calendar and enter a new event this way, it will default to "Private". How do we have both default to "Public"?

    Thanks,

    Marina

    0
    Comment actions Permalink
  • Hello Marina,

    Keep an eye out for an email from me today. I'll need to create a ticket to help better communicate. 

    Thanks for your patience! 

    0
    Comment actions Permalink

Please sign in to leave a comment.