Error while adding "Other" email account

Hi there,

I am getting error messages while trying to add a "Fastmail" email account using the "Other" option in  the Add Email Account window. The SMTP, Port, SSL, U/N & P/W entries are correct. Can you please advise where the problem might lie?

Thanks in advance

Ralf

0

Comments

49 comments
  • I too am having the exact same problem .. I hope we can get an Insightly response soon as this feature will be awesome to use! 

    0
    Comment actions Permalink
  • Hi there:

    We've had reports that it is the SSL checkbox that can be throwing things off depending on your personal settings. If it's checked off, can you try again with it unchecked? Alternatively, if it is not checked off you'll want to try it again with it checked. 

    Let us know if this works.

    0
    Comment actions Permalink
  • it doesn't

    0
    Comment actions Permalink
  • Lyla - I still get the error message when I check and uncheck the SSL checkbox - any additional thoughts?  

    0
    Comment actions Permalink
  • Unfortunately the status of the SSL checkbox does not make any difference to the success of setting up the email account.

    On request I have now sent the set-up details to your colleague Anthony but have not yet heard back. I hope you'll be able to solve this issue.

    Thanks and Kind Regards

    Ralf

    0
    Comment actions Permalink
  • Hi Ralf - I did see you have a couple of other posts on this. The SMTP settings for FastMail are published on their help site here. Can you send us a screenshot of what you have entered (without any of your password information) and the error message you are getting when it doesn't connect?

    Steve & Jemima can you do the following:

    • Send over screenshots of any error messages you receive
    • Let us know what specific server(s) and configuration(s) you are attempting to connect to Insightly
    • Please let us know what browsers (and what versions of those browsers) you have tried this on

    Thanks everyone for your help.

    0
    Comment actions Permalink
  • Here is the information I am using: 

     
    0
    Comment actions Permalink
  • In all instances I am using Chrome - Error message below

    0
    Comment actions Permalink
  • Hello again Lyla,

     

    Here the screenshots of the details I entered into Insightly.

    I use this account as an IMAP account in my desktop Outlook 2016.

    BTW: I am using Firefox version 45.0.1 for this – I thought that might be helpful for you.

    I hope together we can get this sorted tonight.

    Cheers

    Ralf

    0
    Comment actions Permalink
  • Ooops...that got a bit small - I'll try again ;-)

     



    0
    Comment actions Permalink
  • Hi Ralf - The help article from FastMail states the following:

    Can you try using 587 to see if this works for you? If not, I recommend contacting your service provider to see if you have have SMTP access.

    0
    Comment actions Permalink
  • Hi Steve - can you provide a screenshot of your data entered into Insightly on this page:

    0
    Comment actions Permalink
  • Here are two examples - one with SSL checked , One without - They both produced error messages



    0
    Comment actions Permalink
  • Hi Lyla,

    Success!! :-) The port setting 587 did the trick - it all seems to be working now!

    Thanks a lot for your help.

    I hope it'll work for you too soon Steve - good luck!

    Cheers

    Ralf

    0
    Comment actions Permalink
  • Two more scenarios - both producing an error:



    0
    Comment actions Permalink
  • Hey there, I'm having no luck setting up my email either - both with and without the SSL checked - obviously rendering my CRM useless! 

    0
    Comment actions Permalink
  • Good Morning!  I was hoping the wizards of the night might have been able to magically resolve this matter but alas, this morning, the function is still having its own way.  As a matter of fact, the 'Add Account" button is now not functioning.  When depressed, nothing happens.  ARGH!!!  Please help, this will be an amazing function if I can get it to work.  

    0
    Comment actions Permalink
  • Hi Ralf - Glad you got were able to get your settings sorted out!

    Hello Steve  - Can you try using 587 as your port? If that doesn't work, let's try 25 which is one of the options available in the screenshot you provided above. Let me know what you find.

    Hi there Joy - We've found that most of the connectivity troubles is coming from the server data not matching. What server are you using and can you share what you've entered into Insightly?

     

     

     

    0
    Comment actions Permalink
  • Lyla - Port 587 and port 25 both failed - I am on a MAC and using Chrome .. I have tried every iteration; SSL checked and unchecked, ports 587, 465, 25; ALL FAILED  ... Any other ideas?  I really would like to begin using this feature.  Our company is growing and this will be such a time saver . help please

    0
    Comment actions Permalink
  • Thanks for trying that Steve. Who is your service provider?

    0
    Comment actions Permalink
  • Go Marketing out of Denver is my provider and I am quite happy with them .. excellent service

    0
    Comment actions Permalink
  • Any other thoughts .... 

    0
    Comment actions Permalink
  • Hey there Steve: I wasn't able to find any documentation on Go Marketing, can you send me a link to their site so I can try and poke around? 

    Thanks

    0
    Comment actions Permalink
  • Lyla - This is the link to their site  -   https://gomarketingusa.com/  

    0
    Comment actions Permalink
  • Lyla - just got off the phone with GOMARKETING  - I had them try from their site (they even pulled down their firewalls to see if that was an issue) and they had no luck as well.  Any ideas?? 

    0
    Comment actions Permalink
  • Hi Lyla - Any new news?

    0
    Comment actions Permalink
  • Hi Steve - I'm unable to locate any information on their site to help understand what settings they require to connect to Insightly. Many of the connectivity troubles that are being reported have been related to the server data entered into Insightly not being correct. Was Go Marketing able to troubleshoot with you?

    0
    Comment actions Permalink
  • I spoke with the principal at GOMARKETING; he also happens to be a good friend.  He went through the process himself and tried multiple ways but got a failure notice himself.  I am up against a wall regarding other things that we might try.  Does your team have any other ideas?  We have loved Insightly to date and as a growing company would like to continue using but this is a big issue and would like to see how Insightly can resolve.  I have my fingers crossed .. Please tell me next steps.  

    0
    Comment actions Permalink
  • Good Morning Lyla,

    I tried again but you know the old saying:

    Please help me solve this issue.  Thank you!

    0
    Comment actions Permalink
  • Hi there Steve:

    Thanks for troubleshooting with your friend at GoMarketing. The error message seen in Insightly is because the email server is not allowing Insightly to connect with it. This is usually because the information entered may not be correct, for example - wrong password. The screenshot you provided with GoMarketing's credentials, says that authentication is required for SMTP set up. Can ask your friend what this means and how can you get authenticated?

    0
    Comment actions Permalink

Please sign in to leave a comment.