Answered

Emails sent from Insightly not showing up in Outlook

I thought the new update to Insightly would automatically save emails sent through Insightly to your Sent Folder in Outlook. I am using the web version of Outlook office 365: Outlook.office.com. I am not seeing my test emails in my sent folder. Do I need to adjust something on the outlook side?

0

Comments

30 comments
  • I have a similar problem. Emails that are sent from Insightly via my Office365 account appear at the recipient but do not show up in my sent folder in Office365. Help!

    0
    Comment actions Permalink
  • Hi everyone: 

    I'm passing this along to our product team. Can you provide the subject line of an email you sent out of Insightly and a screenshot of your Outlook Sent folder where is does not appear? 

    1
    Comment actions Permalink




  • 0
    Comment actions Permalink





  • 0
    Comment actions Permalink
  • Here are a couple of additional facts that may or may not mean anything

    1) OSX on a Macbook Pro

    2) Chrome and Safari browsers used with equal success

    3) Office365 via GoDaddy

    4) Even after days - no sign of email in sent folder

     

    0
    Comment actions Permalink
  • One last item: I created a test message to myself and sent it from Outlook and then from Insightly. I have both headers and can send the comparison file (MSWORD) if you tell me where to send the file.

    0
    Comment actions Permalink
  • Howard, this is what Insightly told me yesterday after I submitted this via their Request service:


    Erin T.Yesterday at 20:02

    Hi Erin,

    Thanks for reaching out.

    Sorry this is happening. Our engineers just reported this issue today, so they're starting the process to look into where the disconnect is. Once I have more information I will make sure to follow-up.

    The emails should be sending. It's just a matter of linking those emails to appear in your Sent folder of Outlook. For now, please use the Insightly Sent folder for reference. My apologies again for this inconvenience.

    If you have other questions, please don't hesitate to reach out.

    Regards,
    Erin T.
    Insightly Customer Service

    1
    Comment actions Permalink
  • Thanks for sharing your update Erin!

    We'll let you know in this post when we hear more :)

    0
    Comment actions Permalink
  • Thanks Erin for sharing your update. It will be good when this is fixed since I'm not really sure that emails are actually being sent without seeing them in my Office365 sent folders and find myself asking my clients if they have received emails I sent via Insightly. 

    0
    Comment actions Permalink
  • The same issue is also true for custom mail accounts, not just outlook

    0
    Comment actions Permalink
  • Hi Florian,

    Thanks for the update. I'll make sure to forward your feedback along.

    0
    Comment actions Permalink
  • Same issue

    Jeff

    0
    Comment actions Permalink
  • Hi Insightly Support Team,

     

    Any update on this issue? This is the same exact issue we are experiencing now.

    Another question I have is, will emails sent through MailChimp will show both in Insightly and Outlook?

    Please advise asap.

    Thank you.

     

    Best regards,

    Micah

    0
    Comment actions Permalink
  • Hi Micah:

    If your account is set up with IMAP your sent emails can be set up to show up in your Sent Folder. 

    With regard to Mailchimp emails, these will not appear in Insightly as Mailchimp is handling the processing. Mailchimp may have a way to have the sent emails appear in Outlook but Mailchimp would be able to assist you with this. Here is the link to their support department if needed - https://mailchimp.com/contact/support/.

    0
    Comment actions Permalink
  • Hi Lyla T, was this resolved?  I have the same problem.  Is seems we need to you IMAP for this to work; however, Insightly only gives SMTP server options.

    Thanks

    Scott

    0
    Comment actions Permalink
  • Hi Scott,

    You need to enable IMAP in your Office365 settings.  Once its been enabled there, you shouldn't have any issue seeing your Insightly emails in your Sent folder. :)

    0
    Comment actions Permalink
  • Thanks Dan.  I have now done this but still does not work.  Do I have to change settings in Insightly from the SMTP as shown below:

    Thanks

    0
    Comment actions Permalink
  • I am also having this same issue -- emails sent through Insightly are being received, but not showing up in my sent folder for outlook.  I had my email correctly set up before and emails sent through Insightly showed up in my sent folder, but had to reconnect recently and now they don't.

    Thanks!

    0
    Comment actions Permalink
  • Hi April,

    Have you checked your Outlook to make sure that you've enabled IMAP?  This should allow you to see your emails in your sent folder moving forward.

    0
    Comment actions Permalink
  • Hi Dan,

    I tried that, but got an error message.  Unfortunately editing via command line is far outside of my skillset, so I'm not sure how to proceed after that...

    However, when I first connected my office365 email to insightly, it worked -- but when I reconnected it didn't.  

    -------------

    At line:1 char:16
    + Set-CASMailbox <Alias, Primary SMTP, or UPN> -ImapEnabled $True
    + ~
    The '<' operator is reserved for future use.
    At line:1 char:22
    + Set-CASMailbox <Alias, Primary SMTP, or UPN> -ImapEnabled $True
    + ~
    Missing argument in parameter list.
    + CategoryInfo : ParserError: (:) [], ParentContainsErrorRecordException
    + FullyQualifiedErrorId : RedirectionNotSupported

    ---------------

    Not sure if this helps but -- when I reconnected, I had to set up my Outlook/Office365 email through 'other' / smtp instead of the actual Office365 login on Insightly, because when I tried to use that I get an 'invalid server address' warning even though I added the one as recommended by Office365 -- outlook.office365.com

    thank you for your help!

    0
    Comment actions Permalink
  • AHHHHHHHH just kidding -- you can ignore this -- I finally got the 'autodiscover the server settings' to work for office365 and it connected and it works!

    After all that.  Ahhh, technology.

    0
    Comment actions Permalink
  • I'm with you on that, April!  :)

    Glad to hear that everything is working properly.  Let us know if you have issues in the future!

    0
    Comment actions Permalink
  • This is still an issue for other accounts. My provider uses

    Roundcube Webmail 1.2.7

    the emails send and get delivered, but the messages do not show up in the outbox. This is really important otherwise there is no pointin using the template function in insightly because the thread is broken.

     

    Please advise on what to do differently to get it to work.

    0
    Comment actions Permalink
  • Hi Emanuel,

    Thank you for providing me with that information.

    I'll be escalating this up to our engineers for further assistance.

    Can you provide the subject line of an email you sent out of Insightly and a screenshot of your Webmail Sent folder where it does not appear?

    0
    Comment actions Permalink
  • Hi I have also opened a request 174828 I will post the requested data there.

     

    Thank you for your help.

    0
    Comment actions Permalink
  • Hi Emanuel,

    Thank you for forwarding that information.

    I see that you're working with Alejandro now, and he'll be able to further assist you.

     

    0
    Comment actions Permalink
  •  i am having the same issue. I use Sitegroud email hosting and while emails are being sent out from insightly they do not show up in my webmail sent items folder. Without this working this feature is of no use to me, can anyone help? 

    0
    Comment actions Permalink
  • Hello Rohit,

    Have you set up and enabled your IMAP settings in your Sitegroud email? Once it's been enabled there, you shouldn't have any issue seeing your Insightly emails in your Sent folder. 

    0
    Comment actions Permalink
  • I am using several mail clients like gmail app on iphone which utilize the existing IMAP settings of my mail server. These instructions are also available on the siteground support page as here.

    https://www.siteground.com/tutorials/email/protocols-pop3-smtp-imap/

    This problem does not seem to be with IMAP settings on siteground as mails sent from these other clients do show up in my sent items folder. 

    0
    Comment actions Permalink
  • Hello Rohit,

    That's an option that we recommend for users to check when not seeing emails in their third-party email account. If that did not work I recommend reaching out to Siteground for further help on having these emails appear in your sent folder. 

    Thanks for your understanding. 

    0
    Comment actions Permalink

Post is closed for comments.