Reply to email action does nothing

Hi, 

I am having an issue where the action "reply to this email" does nothing.  I've tried to see whether this is an issue with pop-ups in the browser but everything seems ok.

Any advice?

Cheers

Jason

0

Comments

7 comments
  • Hi Jason, 

    Could it be that you haven't set up an email account to send from Insightly? Here is a great article about that, just in case. 

    0
    Comment actions Permalink
  • Hi Amanda, 

    Thanks for your reply.  I have set the email account up, and it works from the email tab - I just cannot seem to reply to emails through the 'Actions' dropdown.

    Thanks

    Jason

    0
    Comment actions Permalink
  • Hi Jason:

    I see you worked with Melissa on our Support team in the past on this and were able to get this to work at some point. Your browser will open up your email service in another tab or window (controlled by your browser preference settings).

    You did mention checking if it was a pop up issue already. What email platform are you using and have you tried using a different browser?

    0
    Comment actions Permalink
  • Hi Lyla,

    I have been away the last couple of weeks. I am using outlook/MS exchange for email.  I use Chrome but have tried using Internet Explorer as well.  The browser just tried to kick it back to Chrome which opened up with the home page for some reason.  

    Also, I have enabled pop ups and it doesn't seem to help.

    Any help would be much appreciated!

    Cheers

    Jason

    0
    Comment actions Permalink
  • Hi Jason,

    I'm going to create a Support ticket for you. Would you be able to send us a video of the steps you are taking in order to get a better idea?

    0
    Comment actions Permalink
  • I have the exact same issue.  I can send emails, but not reply to them.

    0
    Comment actions Permalink
  • I'm going to reach out to you directly Dan. Perhaps you can provide more information for this to be looked into further.

    0
    Comment actions Permalink

Please sign in to leave a comment.