Importing issue: Duplicate message after I have deleted all my organizations

Earlier today, I imported an Excel spreadsheet successfully into Insightly. But because it was the first time, the fields were no exactly what I wanted, so I deleted  all the organizations from my original import.

Now, I edited my original Excel spreadsheet and tried to import the file again I get the following message:

Insightly added 0 contacts and 0 organisations from the import. We skipped 0 contacts and 224 organisations due to duplication or missing essential information.

The items we added are shown below:

No items were imported.

The items we skipped due to duplication or missing essential data (like the name) are shown below:

Import Row #1 (Organization) - Missing Essential Info

Import Row #2 (Organization) - Missing Essential Info

Import Row #3 (Organization) - Missing Essential Info



What can I do?






  • Hi Renato,

    I'm sorry you had trouble with your file. I've created a support ticket for you so we can review your file and verify what the issue could be.

    Comment actions Permalink
  • I have just experienced exactly the same issue. Would you mind sharing the resolution? 

    Comment actions Permalink
  • Hello Maria de Fátima Ribeiro,

    Looks like the issue comes from having multiple tabs in the file. The suggestion was made to create a file with one tab and no index button. I hope that helps. 


    Comment actions Permalink
  • Hi Alejandro, 
    I deleted all records and started from scratch. 
    I got to import organizations, however only the organization name is created, all other fields such as phone, address, city, zip code, country, website are not populated. 
    I also tried to export all organizations with recordid and updated all fields again and tried to import again using update option during the import process. (all columns were match). However I continue with the same symptons. None of other fields are populated. All of them remain empty. 
    I have only one tab and no index. Would you have any other hint?

    Thanks in advance. 

    Comment actions Permalink
  • Anyway if you have also a sample data that works (adding a new organization and a few fields as I mentioned, please send it to my e-mail 

    Comment actions Permalink
  • Maria de Fátima Ribeiro,

    Thanks for your update. Have you tried creating "Custom Fields"? Creating custom fields is essential especially if the data you are important into Insightly is not included in Insightly's default fields. 

    Looking forward to your response. 

    Comment actions Permalink
  • I found a sample file in the Insightly website and I got to solve the issue when I realized my csv file was using semicolon separator instead of comma. Thank you for your assistance.

    Comment actions Permalink

Post is closed for comments.