Completed

Save and Add Link Button does not appear

I have the same problem I've seen in other posts. Everything about the sidebar works fine, except the "save and add link" dropdown link. The Insightly button with the "save and add" link doesn't appear in the upper right corner of emails received in the In box when I open them. I have a googleapps account and a paid subscription to Insightly.

Also, I wanted to add this comment to other similar posts, but the "submit" button did not appear, so I couldn't.

1

Comments

19 comments
  • I also have problem that Save and Add Link Button does not appear.

    Please help it's urgent. I can't do my work without it!

    1
    Comment actions Permalink
  • I confirm this behaviour in my Gapps Inbox. Probably since yesterday. Please note that the send & save button in the compose mode (both modular compose window and main inbox page) DOES appear and work.

    1
    Comment actions Permalink
  • I have the same problem I've seen in other posts since today (july 4 2018) Everything about the sidebar works fine, except the "save and add link" dropdown link. The Insightly button with the "save and add" link doesn't appear in the upper right corner of emails received in the Inbox when I open them. 

    1
    Comment actions Permalink
  • Hello Temon and Andrew,

    I apologize for having to experience that issue!

    As per Google, Gmail Gadgets will be discontinued on August 1st, 2018. The Gadgets will soon be replaced with new Gmail Add-ons. Also due to Google's recent UI change, the Insightly Google sidebar now has limited capabilities. These limits are as follow:

    • Save and Link functionality is not supported on View
    • Save and Link functionality is not supported on Compose
    • Hover to display Contact does not work
    • Once locked into viewing a record, there is no way to get back to “hover or Home mode”

    This is affecting other users and other CRM's as well. Insightly is working on an alternate sidebar that will work with Google's new UI change. As a temporary workaround, you can use your Insightly mailbox address to save emails.

    Thanks for your understanding and patience! 

     

    1
    Comment actions Permalink
  • Hi Frank:

    We've had reports of the Save & Add Link button not working but those users can see this button. Can you send over a screenshot of what you see instead?

     

    0
    Comment actions Permalink
  • Here's a screen shot of a test email I sent myself. The sidebar does not appear on the right hadn side of the screen because I did not do the screen shot of the Google Apps email interface (for privacy reasons). However, the upper right corner of the email is how it appears in the Google Apps email interface.

    0
    Comment actions Permalink
  • Thanks everyone, I've passed this along and it's being looked into. Will keep you posted.

    0
    Comment actions Permalink
  • It has come back again. Thank you, devs (I dare not ask what the reason was..).

    0
    Comment actions Permalink
  • Mine's back too. Thanks!

    0
    Comment actions Permalink
  • Awesome thanks for the updates!

    For anyone else that still aren't seeing the button, you may need to clear the cache in your browser or in some instances uninstall and reinstall the Sidebar.

    0
    Comment actions Permalink
  • Hi, does uninstalling / reinstalling the Sidebar delete all the info within? The 'insightly Gmail Gadget button does not load - see attached image. Over the last couple of weeks it regularly appears and disappears for a few hours at a time but has never been gone for a couple of days as it has been now.

    0
    Comment actions Permalink
  • Hi David,

    Uninstalling and reinstalling your Sidebar will not cause you to lose any information. In regards to the Gadget disappearing we currently have a workaround.

    Hold down the shift key when opening each email.

    A new window will open for each email and then the Gadget will appear.

     

    0
    Comment actions Permalink
  • Good morning Nora, thank you for that. Tried it - it works perfectly! :o)

    0
    Comment actions Permalink
  • Hi David,

    Thanks for following up and letting us know. Are developers are currently working with Google on a resolution so we'll make sure to keep you updated here on this thread.

    0
    Comment actions Permalink
  • Hi Nora, thank you for the update. The work around worked for a short period but no longer does, neither the convention way.
    See attachment

    0
    Comment actions Permalink
  • Hi David,

    Thanks for following up. I'll make sure to forward this to our developers for review. I'll follow up once more information is available.

    0
    Comment actions Permalink
  • Hi Lyla & Nora - I have an update from Frank:

    "Hi Lyla,
    I'm not having that problem anymore. It was resolve some time ago by reinstalling. Thanks."

    0
    Comment actions Permalink
  • Thanks for following up, Frank!

    0
    Comment actions Permalink
  • Same issue as Temon, save and add link no longer appears. Have tried clearing cache, disabling sidebar and uninstalling re-installing. No improvement.

    0
    Comment actions Permalink

Post is closed for comments.