Reports - Not registering date completed

Hi,

Recently I've had a problem that when a Project status has been changed to Complete, the system does not register the Completion Date. So when I try to run a report (for example, Projects Completed Last Month) it does not show the list of projects actually completed. This only happens for all projects after June 6, 2016. Has there been some changes made to the Reporting function?


Ryan

0

Comments

4 comments
  • Hi Ryan:

    Can you share a screenshot of your report parameters so we can see how you are segmenting your data?

    0
    Comment actions Permalink
  • Hi Lyla,

    The Projects Created screenshot shows a list of projects that were created with no filters, as you can see there are some projects that are Completed but with no Date Completed registered next to it. My understanding is the system should be adding a date to the project once the user selects completed?

    The Projects Completed screenshot shows all projects completed in the last month. As you can see it seems the system stopped registering Date Completed for any projects after June 6.

    This is Projects Completed:

    0
    Comment actions Permalink
  • Thanks for these screenshots Ryan. I've passed this along to our team to test and are very helpful. I will be in touch once I hear back!

    0
    Comment actions Permalink
  • Hi Ryan:

    We've made an update and this will update the Project status in your reports moving forward. For any Projects that were marked as Completed prior to this update you would need to another status and then back to Completed to update the update the data. Please let us know if you are seeing otherwise.

    0
    Comment actions Permalink

Please sign in to leave a comment.