Error for New Lead

Hi Insigtly,

 

I've recently added to option lead management to my insightly, but when I want to import or add a new lead, insightly comes up with the following error:

 

500. That's an error.

We have logged this error and notified our developers.

 

I've tried to log in again and to reset the lead option, but it doens't work.

 

What should I do?

 

Thanks!

0

Comments

8 comments
  • Looking into this for your Bouke, I'll update you through this post when I have more information.

    0
    Comment actions Permalink
  • Hi Bouke:

    Can you check your Lead Source under System Settings? There should be a default option selected. Once you select this, try adding a Lead and let us know what your findings are.

    Hope this helps!

    0
    Comment actions Permalink
  • Many thanks Lyla! It seems to work now!

    0
    Comment actions Permalink
  • That's great news Bouke, thanks for letting us know!

    0
    Comment actions Permalink
  • Also having this same error. I have a default Lead Source selected and am still getting the 500 error.

    0
    Comment actions Permalink
  • Hi Kristen:

    I see that our support team was able to assist you in a ticket :)

    0
    Comment actions Permalink
  • I'm having this same issue when I try to create a new lead or import a csv file. 

    0
    Comment actions Permalink
  • Hello Roshelle,

    After taking a look at your Insightly Account it seems a Lead Source is not selected. You'll need to select a default Lead Source. The lead source field identifies where you obtained the lead’s information, such as “Trade Show,” “Referral,” or “Phone Inquiry.”

    To create a new source:

    1. Go to the System Settings > Lead Sources page.
    2. Once a source is saved, you can select the Default radio button next to it to make it the default selection when someone creates a new lead.

    Hope that helps. If you still experience issues please provide a screenshot of the error message you are encountering. 

    0
    Comment actions Permalink

Please sign in to leave a comment.