Pipeline Stages Requiring Activity Set

As of this morning, setting up a new pipeline stage is requiring that we associate an activity set to that new stage.  This has not been a requirement before and we do not wish to associate an activity set to this particular stage.  Please advise.

1

Comments

11 comments
  • We're currently looking into this Matt. For now, you can add an Activity Set to create the stage and then delete the Activity Set. We understand this is an additional step and will keep you updated through this post once we have more information. Thank you for your understanding.

    0
    Comment actions Permalink
  • I am getting the same issue as well.  Was pretty frustrating thinking I was doing something wrong until I found this post. 

    0
    Comment actions Permalink
  • Hi Adrian:

    We'll be sure to keep you updated here. Since you've added a comment, you're now following this thread and will receive any updates.

    0
    Comment actions Permalink
  • Same here... following for updates.

     

    0
    Comment actions Permalink
  • Yes I also would like to know. Want to add stages without activity sets.

    0
    Comment actions Permalink
  • We also need to be able to add a Stage without an activity set

    0
    Comment actions Permalink
  • Thank you all for checking in with your posts. It's still a work in progress to create and implement a fix. For now, please continue to add your pipeline with an activity set in each stage. Then you can go back to edit and remove the activity set. We appreciate your patience as we continue to research this further. 

    0
    Comment actions Permalink
  • It won't allow me to add a pipeline with or without an activity set. 

    0
    Comment actions Permalink
  • I have been following this issue on a couple separate threads and I am like the above poster, I can't add even with an activity set, which makes this piece of the picture useless for me and it's the one I need the most. I am a new insightly user, and was just getting into the groove of using the program and am very frustrated that this has essentially halted my ability to utilize the program how I need to. With all due respect, if a "fix" isn't ready yet, is there a way to default back to the way it was before - until the glitch is figured out? It literally worked for me for a week and I have been unable to use it how I need to for about a month since then. If I had already upgraded (something I was planning to do but am hesitant now) I would be very upset to be paying for something I can't use.

    I would be more that happy to do the activity set work around discussed, but as mentioned, that won't work for me either.

    0
    Comment actions Permalink
  • Same issue here. 

    0
    Comment actions Permalink
  • We've heard back and there's been an update to resolve this. Please let us know if you are seeing otherwise. Thank you again for your patience.

    0
    Comment actions Permalink

Please sign in to leave a comment.