Answered

Filtering Task By Category Not Working

Hello,

I am trying to filter tasks by category but the form fields are greyed out. I receive an error within my Firefox console, and see nothing is being returned to eve populate the select boxes...

Am I missing something simple? Maybe a new setting I need to enable with the new deisng?

Thanks.

0

Comments

4 comments
  • My specific need with filtering tasks is just to see tasks connected to 1 category. Right now I can not see any way to do this. Maybe I am missing somehting simple?

    edit: removed the link to the imgurimage.

    0
    Comment actions Permalink
  • Hello Jeff,

    In The New Insightly CRM, custom filters work a little differently.

    Before you can create a custom filter, you need to set up a list view. You can do this by following the directions below:

    1. Click the gear icon at the top of the screen and then click Add New List View

    2. Name your list and set your sharing settings

    From there, you can add the columns you want to your list and then click the filter icon to create your custom filter.

    The steps are also listed here: How to set up custom filtered list views.

    If you have any further questions, please let me know.

    1
    Comment actions Permalink
  • Thank you very much. Though it now makes sense, I don't think I would have ever guessed that one. I had done a search here for "Filtering Tasks" and didn't see an obvious answer for the new system. Hopefully this post help those looking in the future.

    One additional note - When someone does not have any lists, maybe the filter area should have a note about adding one first, instead of disabled form fields. Would have helped me a lot. Actually, the link you provided shows that same thing I am talking about for Contacts. Maybe it has not yet been added to tasks?

    Anyway... thank you again.

    0
    Comment actions Permalink
  • Hello Jeff, 

    Glad that helped and makes sense now!

    I'll be more than happy to past along your feedback to our Product Team. 

    Enjoy your weekend! :D

    0
    Comment actions Permalink

Post is closed for comments.