Completed

I can't see any contacts at all!

 I am the administrator and I can't see any contacts.  There is no response when I click the filter button.  I have full permissions.  When I go into Contacts, there are no contacts.  ON the Home DashboaRD, I can see recent activity by my colleagues.

Also, if I go into System Settings and select All Users List, I can't see any users at all.  My colleague can see me and says I have full permissions.

 

What has happened?

Sarah

0

Comments

1 comment
  • Hello Sarah,

    I'm sorry you're having trouble with that. It sounds like your issue could be related to your web browser.

    To check if it’s the browser, can you try accessing the page with a different browser than the one you have been using? We recommend Firefox or Chrome and make sure that you've updated your browsers to the latest available version.

    If it works in another browser, I suggest logging out of all accounts, clearing the original browser’s cache, then signing back in to see if that resolves the problem. Here are the instructions for how to clear your cache; we've included instructions for all popular browsers, so regardless of which browser you use, we've got you covered:

    Chrome
    Firefox
    Microsoft Edge
    Safari

    I hope that helps. If not, let me know which operating system and browsers you've tried and I'll continue to investigate. Any additional details about the steps you're taking will also help us troubleshoot for you.

    0
    Comment actions Permalink

Please sign in to leave a comment.