Completed

I am the Administrator and System Settings doesn't appear.

It used to appear and now it is gone and I'm trying to add a user.

Please advise.

Kindly

Lisa

0

Comments

1 comment
  •  Hello Lisa,

    Taking a look at your Insightly Account it looks like you no longer have Admin rights. This is why System Settings option does not appear for you. Peter Kools is the only Admin in your Insightly Account which you'll need to have him grant you Admin rights

    To make a user an administrator:

    1. Go to the System Settings > Users page.
    2. Click on a user's name.
    3. Click Edit User.
    4. Tick or untick the Administrator checkbox.
    5. Click Save User Details.

    Hope that helps! 

    0
    Comment actions Permalink

Please sign in to leave a comment.