Changing Pipeline Stage in Opportunities.


I have attempted several times to Change the Pipeline Stage within an Opportunity. 

I click on the link in the About section, select the new stage and the Activity Set Start Date - however when I hit Change Stage nothing happens.

Initially I thought I may have been setting the Start Date too far in advance, but it doesn't appear to matter (tried today's date, and a fortnight from today).

I also tried deleting the tasks from the previous Stage 1, leaving only one task outstanding which has been marked complete.

Is there a step that I'm missing or an edit function I have missed?

Any help is greatly appreciated - Ben.



  • I am experiencing this same behavior in PROJECTS, but I suspect I would see it in OPPORTUNITIES as well.

    When I click "Change Pipeline Stage" an intermediate window opens (like normal); however, when I click "Change Stage" and the window closes, the pipeline stage has not changed.

    This is happening for several (likely all) existing pipelines that we have used without any trouble for a very long time. We have not made any recent changes.

    I've submitted a help request that includes screenshots and other sensitive info.

  • If anyone is able to update a stage for pipelines or opportunites please let us know.

  • Insightly Status says everything is good to go... I have tried multiple users, multiple browsers, cleared cookies, etc. I am going to go ahead and say that their status page is not working either.

  • Hello Everyone,

    I apologize for the delay in updating everyone regarding this issue!

    Please know that our development team is aware of this and is looking into a resolution. As soon as I have an update for everyone I'll be sure to communicate that. 

    I appreciate everyone's patience in the meantime.

  • Thanks Alejandro.

  • Hello Everyone,

    Thanks for your patience!

    This issue is now fixed. Can everyone confirm that everything is working properly on your end?

  • Hi Alejandro,

    I can confirm from my end that it's back up and running - thanks.

Post is closed for comments.