Completed

Can't get my signature out of italics!

How in the world can I "un-italicize" my signature? It's stuck in italics and no matter how many times I highlight (or not) highlight the text, or even write new text, I can't get anything out of italics. It makes my emails look unprofessional. Please help, thanks!

0

Comments

1 comment
  • Hello Judith,

    Thanks for reaching out!

    Could you check the HTML code you have embedded into your signature settings under User Settings > Email Signature? If you locate any code as follows: <i> or </i>, please remove these as they are the HTML element for Italics.

    I hope this helps.

    0
    Comment actions Permalink

Please sign in to leave a comment.