Answered

Cannot login via GSuite after upgrade

Hi

Like others that have posted here, I have upgraded to the new user experience and now I cannot login via GSuite. It just sends me back to the Insightly login page.

I have tried the two methods suggested in other posts for logging in.

I have tried completely clearing out all my browser data and restarting, logging back in to GSuite then Insightly, but I still get the same problem.

Interestingly, I can access my account in the iOS app, but I really need the browser!

Is this a recurrence of the problems reported on the 19th Aug '19? Do Google need to fix something?

Any help greatly appreciated.

Ben.

0

Comments

13 comments
  • Hello Ben,

    Sorry for experiencing this issue. Can you try going to this URL http://login.insightly.com and then clicking "Sign in with Google G Suite." On the next screen, select the correct Google account to log in with.

    Hope this helps. 

     

    0
    Comment actions Permalink
  • Thanks Alejandro.

    That is one of the two methods I have tried, but it just goes back to the login page.

    0
    Comment actions Permalink
  • Hello Ben,

    Thanks for giving that a try and clarifying you've tried that. 

    At times the easiest way to fix this error is to remove Insightly from G Suite and re-install it. It's very easy and I've listed the steps below:

    Uninstall:

    1. Access your G Suite admin console by clicking the G Suite settings gear icon and selecting Manage This Domain.
    2. Select Apps
    3. Select Marketplace Apps
    4. Click the Insightly link.
    5. Click the Remove App trash can icon

    Reinstall: 

    1. Return to the Apps icon

    2. Select Marketplace Apps

    3. Choose Add Marketplace Apps

    4. Search for Insightly

    5. When found, Click Install App

      Once Insightly has been reinstalled, check your Security settings to make sure the API access is enabled

    6. From the Admin console, select the Security icon.  If the icon isn’t on the main console, look under More Controls at the bottom of the console

    7. From the Security settings, select API Reference.  On the API reference page, make sure the box for Enable API access is checked

     

    0
    Comment actions Permalink
  • Hello, tried several times to uninstall and install back, checked API, no result. Still trapped in loop inbetween Insightly login and choose the account when logging through Google Suite.

    Happened after switching to the new experience.

    Another Ins. account where no switch performed is still working.

    0
    Comment actions Permalink
  • Hello Lukáš Krátký

    Can you provide a screen recording of the loop you are going through? 

    0
    Comment actions Permalink
  • Yes, of course. I usually logged from this site hitting the button login through GSuite

    and then choose my account used for that purpose, here ...@ideapark.cz

     

    and then I was in it. Now it takes me back to the first screen in the loop.
    Am I more accurate now with explaining?

    0
    Comment actions Permalink
  • Alejandro

    Probably a silly question, but can you confirm removing the app from GSuite does not remove any data and once reinstalled everything should work as before?

    Thanks.

    Ben.

    0
    Comment actions Permalink
  • Hello Lukáš Krátký

    Yes, I completely understand your issue. The last step I'd like to suggest before escalating is have you tried clearing your browser's cache or try a different browser? 

    0
    Comment actions Permalink
  • Hello Ben Philpot

    Not at all. Removing the app from GSuite does not affect your data. Your data will continue to remain in your instance. 

    0
    Comment actions Permalink
  • Alejandro, yes I tried all it - cleared cache, used chrome instead of FF and result still same. Even tried to log in from different computer. No change. Help.

    0
    Comment actions Permalink
  • Good morning Alejandro

    I removed the app from GSuite admin and reinstalled it. Completely reset the browser and rebooted.

    Then I went to login.insightly.com and selected the GSuite option, provided my Google credentials and was sent straight back to the login page.

    Not fixed.

    Lukas appears to have the same issue yet our thread is marked as Answered.

    I have other users with the same issue, no one can use the app here. I'm not sure whether you are an Insightly staffer, I appreciate your assistance either way. This needs to be escalated and fixed ASAP, best way to escalate? 

    Thank you.

    Ben.

    0
    Comment actions Permalink
  • Dear Alejandro,

    problem still persists and this thread is marked as "answered", although any mentioned solution does not work. How to get helped?

    0
    Comment actions Permalink
  • OK, whatever was wrong just righted itself. Literally signed itself in on an idle login screen!

    Now seems to be working fine. Thank you Insightly / Google for sorting it.

    1
    Comment actions Permalink

Post is closed for comments.