Answered

Not able to login after upgrade to New UI

I have an Insightly account as a Google application. I've updated, as website suggested, the UI to New UI (2017). Now the Insightly icon takes me to a new/different login page and my Google credentials are not able to access anything through this new login page. When I try to login, it just takes me back to the login screen. It never actually logs me in.

 

Already tried to logout/login from Google and change browser.

0

Comments

1 comment
  • Hello Alessio,

    I'm sorry you're having trouble with that. It sounds like your issue could be related to your web browser.

    To check if it’s the browser, can you try accessing the page with a different browser than the one you have been using? We recommend Firefox or Chrome and make sure that you've updated your browsers to the latest available version.

    If it works in another browser, I suggest logging out of all accounts, clearing the original browser’s cache, then signing back in to see if that resolves the problem. Here are the instructions for how to clear your cache; we've included instructions for all popular browsers, so regardless of which browser you use, we've got you covered:

    Chrome
    Firefox
    Microsoft Edge

    I hope that helps. If not, let us know which operating system and browsers you've tried and we'll continue to investigate. Any additional details about the steps you're taking will also help us troubleshoot for you.

    0
    Comment actions Permalink

Please sign in to leave a comment.