Answered

GSuite Insightly Sidebar Does Not Show Save and Link

Hello,

Has anyone encountered the issue where the Insightly sidebar for gsuite is not showing the save and link option? All of a sudden it has disappeared.

I've attached an example. The options to "save" and to "save and link" were working just fine and now they have completely disappeared. I tried uninstalling the app entirely from my gsuite and all emails and reinstalling it again and that did not fix the problem. 

Please help!

2

Comments

7 comments
  • Hey Nina,

    Thanks for your post. 

    Insightly offers two different types of accounts and the type of account you have can only be determined at the time of registration. 

    1. Insightly account for G Suite

      The main difference is that an Insightly for G Suite account was connected/authenticated to a specific G Suite domain at registration and enables the single-sign-on method (log in via G Suite).

      Only G Suite users added to an Insightly for G Suite account will be authorized and have the ability to save emails through the Insightly CRM Sidebar. Non-GSuite users will not have access to save/save and link via Google's recent updates.

    2. Non-Google accounts did not connect to a G Suite domain at registration.

      You can still save emails to Insightly using a custom mailbox address for your account. Your Insightly mailbox address is found at the bottom of the Emails tab or on the User Settings > Mailbox page. For more information on how we link your saved emails, please see our FAQ article Using your Insightly mailbox address to save emails

    TIP: Save the Insightly Mailbox address as a contact in Google Contacts. This will make adding the mailbox address to your emails a bit simpler. 

    0
    Comment actions Permalink
  • Hi. Thanks for your reply. Every e-mail I am using is on G-Suite. I noticed customer service sent out a notice that regular gmail accounts that are not GSuite accounts will not have this feature anymore, but all my e-mails are on GSuite. The screenshot below shows an example of this. The issue still has not been fixed. 

    0
    Comment actions Permalink
  • Hey Nina,

    Yes, you have a GSuite account with Google. However, your Insightly account is a NonGoogle account. This means your users in the account are not GSuite users. Only GSuite users in a GSuite Insightly account will be authorized and have the ability to save emails through the Insightly CRM Sidebar.

    You can still save emails to Insightly using a custom mailbox address for your account. Your Insightly mailbox address is found at the bottom of the Emails tab or on the User Settings > Mailbox page. 

    0
    Comment actions Permalink
  • Well, there are two users on my insightly account and we're both in the GSuite. I also used to have this capability and one day it just completely stopped. Is the GSuite Insightly a different paid account? I'm a little confused now. 

    0
    Comment actions Permalink
  • Hey Nina,

    Sorry if this is creating confusion for you. In a nutshell, what you'll need to have is a GSuite Insightly account and have users added as GSuite users to the account. Because you have a NonGoogle account this is not possible and because of this, you are limited to using the Insightly Add-On. 

    Hope this helps. 

    0
    Comment actions Permalink
  • Hello, I have the exact same issue. I had no idea that something had to be done at the point of registration - I made it absolutely clear before we signed the contract with Insightly, that we need to be able to save emails from the Sidebar - we do not wish to use a custom mailbox address to save emails.

    How do I switch to a GSuite Insightly account please as we really need the feature of being able to Save emails from the Gmail sidebar?

     

     

    0
    Comment actions Permalink
  • Hey Melanie Babbage,

    I see that you are working with my colleague on this in ticket # 228683. Please keep an eye out for his response to your inquiry and if you have questions feel free to follow up with him. 

    Thanks for your time. 

    0
    Comment actions Permalink

Post is closed for comments.