Answered

How to change linked email address shown on Opportunity

When I demo'd the platform I used a personal email.  When we purchased I updated all my linked accounts in my profile to business emails which works fine when I go to Email section or Email contact buttons.

 

The one issue I'm still having is within an Opportunity there's a link called 'Linked Email Address' in the body of the opportunity.  When I click this link (so correspondence is quickly linked to the opportunity) it's still going out of my personal email....even though my profile doesn't show this email at all?

So instead I'm having to manually link correspondence back to the opportunity....HELP :)

0

Comments

2 comments
  • Hi Jessica, 

    1. Go to user settings and then email accounts to ensure that your personal email is not connected there any longer. 

    2. Another place to check in user settings is User settings - User Settings. Check there for email address link settings. 

    1
    Comment actions Permalink
  • #1 Email Settings -Those are all business emails

    #2 User Settings - no email is noted on this screen.  There's an API key field which I wonder if generating a new API key would do anything but didn't click it.

     

     

    1
    Comment actions Permalink

Please sign in to leave a comment.