Answered

Emails in Workflows - are they working?

Hi. Quite some time ago I set up some workflows in insightly for a client which included emailing clients on a trigger.  All good and worked all well.  

(This client is quite old school and their use of insightly is unfortunatley pretty limited).

Anyway, I logged in today to look at sending out a Christmas Message on their behalf and in the email tab I am getting the message that no email account is connected at all.

How can I check if the automation emails are still working or not?  Is this separate to being able to use email directly from insightly.

Cheers, Helen.

0

Comments

5 comments
  • Hello Helen,

    Are you still experiencing this? I see you wrote in on Sunday and just wanted to make sure if you still experiencing this that we help support you. 

    0
    Comment actions Permalink
  • Hi Alejandro,  Thanks for making contact.   The problem is that I just don't know.  I don't know if the automation emails are working or not?   Is it possible for the automation emails to be working, even though the account is showing as not having an email connected ?

    0
    Comment actions Permalink
  • Hey Helen,

    Are you able to provide the email associated with the account you are working in? 

    0
    Comment actions Permalink
  • Hi. Of course, happy to  :-)

     
    The log in is for info@heatpumpservices.co.nz  and it is a single user account.
     
    Cheers, Helen.
     
    0
    Comment actions Permalink
  • Hey Helen,

    I do see that no email account is set up in the User Settings > Email Accounts. And, it looks like the last emails sent in the Email tab > My Sent Emails was on Dec 9, 2019. Lastly, I do see that workflow automation is still available however only two of them are set to active. These can be found in the System Settings > Workflow Automation.  

    I do suggest adding an email account if the user plans on sending emails out from Insightly. This should help resolve things. 

    0
    Comment actions Permalink

Please sign in to leave a comment.