Paying customer, no mailchimp integration options available...

Please fix this. It should work. We have the sddental.se mail-adressess.

Thank you!

0

Comments

6 comments
  • Hi Jonatan:

    Your Admin will need to turn the Integration on in your System Settings for this to appear for all users. Can you check that this has been turned on? If it has and you are still not seeing it, please let us know add a screenshot of what is seen in your System Settings under Integrations.

    0
    Comment actions Permalink
  • Hello, Im the admin and its turned on... 

     

    0
    Comment actions Permalink
  • Oh I see you redone the levels for paying customers.. When did this happen?

    0
    Comment actions Permalink
  • Hi Jonatan:

    I peeked into your account and I am seeing MailChimp in your Contact records. Where are you not seeing the option?

    With regard to Insightly's plans, updates were made in March of 2015.

    0
    Comment actions Permalink
  • I want to make sure that new contacts and also old are in sync with mailchimp. I have posted the screenshot here on thursday. Is it already on for us?

    0
    Comment actions Permalink
  • Hi Jonatan:

    I did see that MailChimp has been installed in your Insightly account. Are you seeing anything that shows that MailChimp is not turned on?

    For more information on the features that are included with this integration, check out this article Using Insightly with MailChimp.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.