Adding Linked Event - Organization not showing up in Link field

Hi there, When I add a new "actions">"add new event for organization" I no longer see the linked organization in the links field. It was useful for me to have here because I could hover over it and cut/paste the address into the location field. Can you bring this functionality back? (it used to work say 2 months ago?)

 

Add New Event

 
Save
Discard

EVENT DETAILS

  • Event Name
  • Location
  • Description

START AND END TIME

  • Starts At
  • Ends At
  • All Day Event

LINKS

 

VISIBILITY

  • Visibility
0

Comments

6 comments
  • Hi Bob,

    I believe you may be referring to the Link shown below which is still available.

    What I did was go to Organizations > clicked on Actions > selected Add new Event for Organizations.

    0
    Comment actions Permalink
  • Yes, the difference is that it used to be pre-populated with the linked organization that you are creating the event from. 

    0
    Comment actions Permalink
  • Hi Bob,

    Thanks for sharing the additional details. I have our team looking into this and I'll follow up once I have additional information.

    0
    Comment actions Permalink
  • Hi All,

    Our team has been working on this issue. Please let us know if you continue to have trouble.

    0
    Comment actions Permalink
  • Hi Nora - Thanks for fixing!  All back to how it was and working great!  Appreciate your responsiveness :-)

    0
    Comment actions Permalink
  • Thanks for keeping us updated Bob!

    0
    Comment actions Permalink

Please sign in to leave a comment.